此接口是用的APP接口,经测试可用,不限制IP,可修改进行批量登录,登录间隔请设置200ms以上,否则提示登录太快。在这里就不上图了,直接传代码。有需要的童鞋,可直接拿去。

.版本 2
.支持库 dp1
.支持库 spec

.子程序 子程序1
.局部变量 user, 文本型
.局部变量 pass, 文本型
.局部变量 STR, 文本型

user = “账号”
pass = “密码”
STR = 编码_Utf8到Ansi (网页_访问_对象 (“https://miniapp.you.163.com/xhr/u/mailLogin.json?username=” + 编码_URL编码 (user, 真, 真) + “&password=” + 取数据摘要 (到字节集 (pass)) + “&passtype=0 ”))
调试输出 (STR)
易语言